Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shares Reappear After Cluster Fails Back


  • Please log in to reply
No replies to this topic

#1 Treikayan

Treikayan

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:05 AM

Posted 23 May 2008 - 11:43 AM

Hello,

We have a NAS Cluster that handles all our coporate file sharing. The Cluster environment is set up on Windows Appliance Edition (assuming it's a dumbed up version of Enterprise). The problem happens when our Cluster fails over and back.

We have several shares (not resources) that magically appear on failback node (starting node). Does anyone have any idea why this keeps happening. We have not created any shares on our cluster. We only create resources.

Thank you for any support,

ERC.

Edited by Treikayan, 23 May 2008 - 11:44 AM.

Procrastinate Now!!!

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users