Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton antivirus


  • Please log in to reply
1 reply to this topic

#1 Saban

Saban

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 01 April 2005 - 05:17 PM

Hi, I'm new and i have a question. I previously had norton Internet security and system works running on my computer. Now i have the 2004 version but ( after uninstalling both programs and clearing every norton or symantec file on my comp and stopped symantec and norton prog running in msconfig) during the installation is says it cannot complete the installation. I can try 2 retry but no succes. I have run Hijackthis, no problems and i use hitmanpro www.hitmanpro.nl, it runs spybot, adaware, spysweeper cwshredder and spyware blaster. I am running windows xp home.

plz help!

Edited by Saban, 01 April 2005 - 05:21 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:46 AM

Posted 02 April 2005 - 02:04 PM

Try this:

http://service1.symantec.com/SUPPORT/tsgen...=&osv=&osv_lvl=




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users