Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Svpk 3 Update Causes Immediate Crash On Boot


  • Please log in to reply
3 replies to this topic

#1 Promicarus

Promicarus

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 22 May 2008 - 03:08 PM

Help!!!

I'd downloaded serv pck 3 already, but downloaded it again, anyway, when it came up as an "express" download on msft download sit.
Goes through regular routine, to "Windows" logo, then about 10 seconds into logo (with "loading" bar), a blue screen with white letters flashes for just an
instant, too briefly to make anything out.

Didn't backup, and system restore happens to have been off for a long time (shut off when removing malware).

1.I used "mic updates" in "security", in the control panel, to access msft download site--same as always--don't have any reason to suspect malware
(performed zonelabs virus/spyware scan within previous 4 days).

2.Will start in safe mode, but not in "most recent settings that worked" mode.

3. I have spybot w/tea timer, which flashes warnings/ permission boxes that updates are changing regisrty, etc...must allow in spybot in order for change to
be made by the update--I did this before when downloading svc pk 3, and didn't have problems--this time, however, I left momentarily during download ,
and when I returned, installation was hanging up while waiting for me to allow a change. Don't know if this might have someting to do with it...

4. Tried uninstalling all spyware/security apps, but still fails to load, same behavior.



Q1. Can I just uninstall the svpk 3 download? How?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:16 PM

Posted 22 May 2008 - 03:22 PM

May I ask why you downloaded it twice? You can uninstall it in Add/Remove Programs. When you open Add/Remove Programs, be sure to check the box that says "Show Updates"

Please read our informative guide for installing SP3
HERE
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:16 PM

Posted 22 May 2008 - 03:31 PM

Hello.

Make sure that you disable Teatimer and any other security programs before installing or in this case uninstalling programs. Teatimer will block certain changes to the registry until you allow it. Even if you allow the change immediately as the warning appears, the installation process may be interrupted.

With Regards,
The panda

#4 Promicarus

Promicarus
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 22 May 2008 - 05:13 PM

Thanks,

But i neglected to include an important point: Service Pack 3 doesn't show up in the add/remove programs panel....yes, that did occur to me.

I've proceeded to delete everything related to service pack 3 returned by a search for "sp3", ie. everything that came up as having originated on date and time of the failed SP3 update-
Then deleted the only entry in registry obviously related to SP3

Still does same thing..to "Windows" logo w/ dwnld bar, and approx 10 seconds later, blue screen w/ white characters flashes to briefly to make it out.


What about the possibility of downloading the SP3 update to a disk, then running it on the malfunctioning comp?
would overwrite/etc. be a problem

have any other ideas on how to remove the update (or the various components of the update which remain after a failed download, rather) if it isn't listed on the add/remove panel?


Thanks, again--

By the way, the reason I "re-downloaded" SP3: there seem to be updates related to previous updates...that's what I assumed it was, an updated version of SP3 or a necessary patch for SP3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users