Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot See Updated Web Pages


  • Please log in to reply
4 replies to this topic

#1 Geoff777

Geoff777

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:09:26 PM

Posted 22 May 2008 - 12:50 PM

Hi,

I can access a particular website on both my home pc and my work pc. However on my work pc which is connected to an Intranet of approx 15 pc's l cannot view the latest updated pages.
The work server runs Win 2003 and all the work pc's are Win XP Pro. I have tried to view this website on several of my work pc's and none show the lates updated pages.
Both my home pc's show the website updated and display all the info i need to see.
Can anyone shed any light on this issue, and how l can resolve it.
Both home and work pc's have IE 6.

Many thanks
Geoff

BC AdBot (Login to Remove)

 


m

#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:04:26 PM

Posted 22 May 2008 - 10:05 PM

Read through this >> How and Why to Clear Your Cache particularly under the section Adjusting How Often to Update.

#3 Geoff777

Geoff777
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:09:26 PM

Posted 23 May 2008 - 03:37 AM

Hi,

I'm ok with clearing cache etc, and have tried those options. I have this same problem with all the computers at work and wondered if the problem was with the Intranet in some way??
Any ideas would be most appreciated.

Many thanks
Geoff

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:04:26 PM

Posted 23 May 2008 - 04:02 AM

My mistake. Sorry. I misread it as the problem being on your home computer.

#5 Geoff777

Geoff777
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:09:26 PM

Posted 23 May 2008 - 05:18 AM

No problem, but if u can think of anything else???

Many thanks
Geoff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users