Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express - Attachment Issues


  • Please log in to reply
2 replies to this topic

#1 berkeley

berkeley

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 20 May 2008 - 12:45 PM

This is probably really simple, but I have no idea what's wrong. One of three computers on a network here is just not cooperating when trying to attach files. It is inserting the entire folder the desired file is in when double clicked to open. The other computers will just open the folder and then you can choose the file, but this one just won't. It's like if the user is trying to attach a particular contract, the entire contracts folder is attaching! Anyone know what to do to fix this? We'd really appreciate it! Right now we're having to save all files to the desktop in order to send them as email attachments from that particular computer.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,864 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:26 PM

Posted 20 May 2008 - 01:39 PM

Hi :thumbsup:.

I guess that I thought that one can only attach files, not folders in OE.

So I would suspect file corruption on that system and probably try a repair of OE. To repair OE, you must repair IE :flowers:.

http://support.microsoft.com/kb/318378

Louis

#3 berkeley

berkeley
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 22 May 2008 - 08:14 AM

Thanks for the advice, Louis. I tried all those things, though, and we are still having the problem.

Here is what I have already done: Restarted computer, deleted temp. internet files, compacted all folders, reregistered outlook express, reregistered libraries, created a new identity, installed XP Service Pack 2 (although it said could not install update Windows Genuine Advantage Validation Tool 2 KB892130), installed Internet Explorer 7, checked system files (which only flashed what looked like a black box really quickly), and tried to something that involved restarting a Ie.inf file after typing %systemroot%\inf in Run. This didn't work, it asked for IEXPLORE.EXE on Windows XP Professional Service Pack 2 CD (I thought I had already done that). Also later in the process when it said type the path where the file is located, C:\WINDOWS\inf\i386 was already in the box, so I hit OK but it wouldn't leave!

I'm in way over my head, I don't know what any of the things I did even mean! Does anyone have any ideas at all?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users