Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ipod Problems


  • Please log in to reply
5 replies to this topic

#1 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:52 AM

Posted 19 May 2008 - 01:07 PM

When I turn on an iPod I recieved it clicks and restarts.

Lemme guess,

Hard drive right? :thumbsup:
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

BC AdBot (Login to Remove)

 


#2 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:11:52 PM

Posted 19 May 2008 - 02:37 PM

Have you tried resetting it? Hold the Menu and center buttons for about 10 seconds.
Posted Image

#3 xXAlphaXx

xXAlphaXx
  • Topic Starter

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:52 AM

Posted 20 May 2008 - 11:53 AM

Yeah I tried all of the " 5 R's " And nothing.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#4 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:11:52 PM

Posted 20 May 2008 - 12:05 PM

Can you boot into hard disk mode?

http://support.apple.com/kb/HT1363
Posted Image

#5 xXAlphaXx

xXAlphaXx
  • Topic Starter

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:52 AM

Posted 21 May 2008 - 09:02 AM

As soon as the apple logo comes up it still skips and resets.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#6 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:11:52 PM

Posted 21 May 2008 - 09:39 AM

Probably a hard drive problem then.

Heres a place that sells iPod hard drives. It also has a takeapart guide for iPods.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users