Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Interface Failure


  • Please log in to reply
3 replies to this topic

#1 just joe R

just joe R

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis
  • Local time:03:42 AM

Posted 19 May 2008 - 10:14 AM

Computer was left on over the weekend and someone was apparently playing, so I walk in to a Blue screen that has a box that says

User Interface Failure

Contained in the box are two lines

The Logon User Interface Dll
C:\WINNT\System32\awgina.dll failed to load

Contact your system administrator to replace the DLL or restore the original DLL

The only option is Restart

I am the closest thing there is to an network administrator and I am clueless on this one.

any one have any ideas?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:42 AM

Posted 19 May 2008 - 04:58 PM

Do you use Symantec's PC Anywhere?
http://support.microsoft.com/kb/q306948/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 just joe R

just joe R
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis
  • Local time:03:42 AM

Posted 20 May 2008 - 11:57 AM

There is an older version of PC Anywhere on the computer. However it has come to light that someone was attempting to pull some files off of an old hard drive and installed it in the computer, they could not boot the computer the drive was in so they attempted to put it into this one as a slave and pull off the files. Apparently they could not boot the other computer because it was infected with a virus and by doing what they did they now have infected this computer with the same virus. I have been able to get the computer to boot in safe mode however I have also disconnected it from the network and it is looking for a password on the network to be validated and I am concerned if there is a virus that it may be passed through the network if I make connection, if there any Ideas about how proceed or if I can connect to the network or not.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:42 AM

Posted 20 May 2008 - 02:14 PM

I'm going to move your topic to Am I Infected, where you will get the help you need
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users