Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stanby Not Visable When Shutting Off Computer


  • Please log in to reply
15 replies to this topic

#1 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 09:21 AM

When going Start-Turn off computer, Turn off and Restart are normal but Stanby is dark and not a choice. I probably have some option ticked but have looked in control panel and power and dont see anywhere to change that.
I will be mostly gone till later, so thanks in advance for your help.

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 10:25 AM

Hello.

First of all, have you used tweaks from anywhere? I know there is one in Kelly's Corner that disables the standby. If so, we can try to undo that.

Try enabling and disabling Hibernate.
  • Click on your Start Menu, then Control Panel, then Power Options, then the Hibernate tab.
  • Check the Hibernate box.
  • Hit Apply.
  • Uncheck the Hibernate box.
  • Click OK.
Did that do anything at all?

With Regards,
The Panda

#3 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 10:58 AM

Hello.

First of all, have you used tweaks from anywhere? I know there is one in Kelly's Corner that disables the standby. If so, we can try to undo that.

Try enabling and disabling Hibernate.

  • Click on your Start Menu, then Control Panel, then Power Options, then the Hibernate tab.
  • Check the Hibernate box.
  • Hit Apply.
  • Uncheck the Hibernate box.
  • Click OK.
Did that do anything at all?

With Regards,
The Panda


Once in power management from control panel, I have 3 tabs. Power Schemes, Adv, UPS. I didnt see any options wording for hibernate. (XP PRO)

#4 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 11:08 AM

Hello.

Are you on an administrator account? If you are not, you probably can't change any Power Management settings.

To check click on your Start Menu, then Run. Type gpedit.msc . If you get an access denied then you are not an administrator.

Do you have access to an admin account?

EDIT: Are you using XP pro? There might be some differences.

With Regards,
The Panda

Edited by PropagandaPanda, 19 May 2008 - 11:12 AM.


#5 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 11:25 AM

Hello.

Are you on an administrator account? If you are not, you probably can't change any Power Management settings.

To check click on your Start Menu, then Run. Type gpedit.msc . If you get an access denied then you are not an administrator.

Do you have access to an admin account?

EDIT: Are you using XP pro? There might be some differences.

With Regards,
The Panda


I am administrator, and I do get in to gpedit.msc ... then what? (XP PRO)

Edited by rosiesdad, 19 May 2008 - 11:26 AM.


#6 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 12:04 PM

Hello.

This is very strange. Just to make sure: you are not running in Safe Mode or Safe Mode with Networking?

When did this start? Did you just notice it? Or was it OK before.

Let's try applying the counter to that tweak in Kelly's Corner. Perhaps it had been applied previously.
  • Copy the following into a notepad. Do not copy the word "Code".
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters]
    "AMLIMaxCTObjs"=hex:30,00,00,00
    "Attributes"=-
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters\WakeUp]
    "FixedEventMask"=hex:20,05
    "FixedEventStatus"=hex:01,80
    "GenericEventMask"=hex:22,30,00,00,00,00,00,00,00,00,00,00
    "GenericEventStatus"=hex:40,00,00,00,00,20,00,00,02,00,00,00
  • Click File, then Save As... .
  • Click Desktop on the left.
  • Under the Save as type dropdown, select All Files.
  • In the box File Name, input standby.reg.
  • Hit OK.
Double click standby.reg. When asked to merge say OK.

With Regards,
The Panda

#7 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 01:16 PM

Hello.

This is very strange. Just to make sure: you are not running in Safe Mode or Safe Mode with Networking?

When did this start? Did you just notice it? Or was it OK before.

Let's try applying the counter to that tweak in Kelly's Corner. Perhaps it had been applied previously.

  • Copy the following into a notepad. Do not copy the word "Code".
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters]
    "AMLIMaxCTObjs"=hex:30,00,00,00
    "Attributes"=-
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters\WakeUp]
    "FixedEventMask"=hex:20,05
    "FixedEventStatus"=hex:01,80
    "GenericEventMask"=hex:22,30,00,00,00,00,00,00,00,00,00,00
    "GenericEventStatus"=hex:40,00,00,00,00,20,00,00,02,00,00,00
  • Click File, then Save As... .
  • Click Desktop on the left.
  • Under the Save as type dropdown, select All Files.
  • In the box File Name, input standby.reg.
  • Hit OK.
Double click standby.reg. When asked to merge say OK.

With Regards,
The Panda


Thanks but we didnt get it done, I will try a system restore to a while ago. Maybe I will get lucky. Otherwise I am still open to suggestions.

#8 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 02:10 PM

I restored to the oldest available restore point, no go.
Repair install is next option, or bios?

#9 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 03:29 PM

Hello.

Repair install is next option, or bios?

Not quite at that stage yet.


Some programs disable standby for various reasons. This is not likely a bug since the button is faded which indicates it was done purposely.

Could you get me a list of the programs you have installed? We will use CCleaner's tool to make things easier.
  • Download the installer CCleaner here.
  • Install the program.
  • Launch the program.
  • Click on the Tools button on your left. You should be seeing an uninstall list.
  • On the bottom right click Save to txt file....
  • Save it somewhere and copy it back into your next reply.
Please do not use the built-in registry cleaner unless you know what you are doing.

With Regards,
The Panda

#10 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 04:56 PM

Hello.

Repair install is next option, or bios?

Not quite at that stage yet.


Some programs disable standby for various reasons. This is not likely a bug since the button is faded which indicates it was done purposely.

Could you get me a list of the programs you have installed? We will use CCleaner's tool to make things easier.
  • Download the installer CCleaner here.
  • Install the program.
  • Launch the program.
  • Click on the Tools button on your left. You should be seeing an uninstall list.
  • On the bottom right click Save to txt file....
  • Save it somewhere and copy it back into your next reply.
Please do not use the built-in registry cleaner unless you know what you are doing.

With Regards,
The Panda



Adobe Photoshop Elements 4.0
Adobe Reader 8.1.2
Apple Software Update
AVG Free 8.0
CCleaner (remove only)
Data Lifeguard Tools
DVDFab HD Decrypter 4.1.2.0
FM Screen Capture Codec (Remove Only)
Google Earth
Google Gmail Notifier
Google Updater
Intel® Graphics Media Accelerator Driver
Intel® PRO Network Connections Drivers
Intel® PROSet for Wired Connections
iolo technologies' System Mechanic 6
Java™ 6 Update 6
Juno
Kodak EasyShare software
Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.1 Hotfix (KB928366)
Microsoft .NET Framework 2.0
Microsoft Encarta Encyclopedia Standard 2004
Microsoft Streets and Trips 2004
Microsoft Visual C++ 2005 Redistributable
Microsoft Works
MSXML 4.0 SP2 (KB936181)
Nero Suite
Next Generation Visualisations
Picasa 2
PowerDVD
QuickTime
Shockwave
SIW version 2008-04-02
SKWID Video 3.13
SoundMAX
Spybot - Search & Destroy
Spybot - Search & Destroy 1.5.2.20
WD Diagnostics

I have been using c cleaners reg cleaner on 3 computers for 2 yrs. Been cleaning the registry but saving the cleanup for a while b4 deleting.
This is a pretty new install of pro, bout 2 weeks old. Not sure if this issue was EVER working since installed.

#11 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 06:47 PM

Hello.

This from Yoda in ThatComputerGuy forums:

1) Click the "Start" button in the bottom left hand corner of the screen.

2) Select the |"Control Panel"

3) Click the "System" icon within the "Performance and Maintenenace " section

4) Select the "Advanced" tab across the top

5) Click "Settings" within the "Performance" section

6) Select the "Advanced" tab

7) Near the bottom there is a "Change" button, click this

8) Within the "Virtual memory" section there is a button "System managed size"

9) Click this and then the "OK" -- 3 times, to exit the settings.

Restart your machine and STANDBY is once again an option.

See if that helps.

With Regards,
The Panda

#12 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 19 May 2008 - 07:49 PM

Hello.

I had just re-created the problem on my computer and solved it by using the step above and applying the registry fix (not sure which did it).

It did require a restart though. Make sure you restart after trying any registry fixes.

With Regards,
The Panda

#13 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 09:18 PM

Hello.

This from Yoda in ThatComputerGuy forums:

1) Click the "Start" button in the bottom left hand corner of the screen.

2) Select the |"Control Panel"

3) Click the "System" icon within the "Performance and Maintenenace " section

4) Select the "Advanced" tab across the top

5) Click "Settings" within the "Performance" section

6) Select the "Advanced" tab

7) Near the bottom there is a "Change" button, click this

8) Within the "Virtual memory" section there is a button "System managed size"

9) Click this and then the "OK" -- 3 times, to exit the settings.

Restart your machine and STANDBY is once again an option.

See if that helps.

With Regards,
The Panda


SUPER BINGO

Thanks a million, that did the trick. Thats awsome.. You made my day. :flowers: :thumbsup:

#14 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 19 May 2008 - 09:33 PM

Now while this system is 100%, I better clone a spare HD with Acronis TI, and have a backup.
Much easier to have a fall-back than have a hosed up computer to straighten out :thumbsup: .

#15 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:25 PM

Posted 20 May 2008 - 06:17 AM

Just FYI, I would guess it was the registry fix that did it - although the pagefile may have a minor role in it. Registry edits are similar to installations - some don't require a reboot, but quite a few of them do.

Sleep mode is the computer keeping some electricity going to keep the stuff in your RAM alive. Then the computer shuts off all the rest of the power so the computer can "sleep".

If the ACPI isn't set right, then the system won't be able to sleep (this involves some negoatiating between the BIOS and Windows to set the proper power state).

Thanks for the Registry edit. Could you post a link to it's source so I can look into it a bit more (I'm concerned about it's ability to remedy hibernation problems also)? I usually recommend updating/replacing the video drivers to correct this issue - but the registry edit seems to be a much more elegant fix.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users