Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Error Message


  • Please log in to reply
3 replies to this topic

#1 mikem3

mikem3

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croydon, UK
  • Local time:10:32 AM

Posted 19 May 2008 - 07:56 AM

Recently I am getting an error about dictitem, this has
something to do with a PDF Dictionary according to Google.
When I load Mozilla FireFox, or click on a linked button
I get the following message.

Posted Image

Any suggestions about how to get rid of it will be appreciated. I don't think
there is a problem, but it is annoying.

I apologise if this is in the wrong place, but I am running XP Pro.

Mike.

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 AM

Posted 19 May 2008 - 10:14 AM

Hello Mike.

Are you using LDS Toolbar? If so try downloading the update here.

In the comments at the bottom of the page there was someone with the same error resolved by applying the update.

Alternately, you could try to reinstall it.

With Regards,
The Panda

#3 mikem3

mikem3
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croydon, UK
  • Local time:10:32 AM

Posted 20 May 2008 - 08:30 AM

Thank You Panda,

I haven't loaded any tools bars, but I will check and remove
any that are there.
I use only the browser tool bar and the Google one.

Mike.

#4 mikem3

mikem3
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croydon, UK
  • Local time:10:32 AM

Posted 21 May 2008 - 08:42 AM

I found and deleted all hidden tool bars and the problem has gone.

Mike.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users