Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Manage Add Ons Enabled But Still Say Disabled


  • Please log in to reply
1 reply to this topic

#1 deuterdu

deuterdu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:58 AM

Posted 19 May 2008 - 12:36 AM

My wife's computer keeps pulling up add ons are turned off so when I go to internet options and manage add ons it shows yahoo as enabled. I have restarted the computer. Checked again and it shows as enabled but still says running with add ons off. Anybody know how to fix this problem? Thanks :thumbsup:

Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 19 May 2008 - 12:59 AM.


BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:10:58 AM

Posted 19 May 2008 - 10:43 PM

Read through this and see if anything helps:

Link >> Internet Explorer is currently running with add-ons disabled




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users