Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is This A Setting Issue


  • Please log in to reply
5 replies to this topic

#1 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 18 May 2008 - 09:03 PM

Posted Image

Gotta get rid of those blue boxes under the icons. Any ideas in options?

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 AM

Posted 18 May 2008 - 09:10 PM

Try this. Right click on My Computer > Properties > Advanced tab. Under Performance, hit Settings. Tick the 'Custom' radio button and in the box below it make sure 'Use drop shadows for icon labels on the desktop' is ticked.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 18 May 2008 - 09:46 PM

By the way, this is XP Pro Not VISTA.
I am not getting to the spot you sent me budapest, sounds like if I could that would do the trick.

#4 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 18 May 2008 - 09:55 PM

Sorry Budapest, I did find that setting finally, and in the custom, ALL those boxes are checked, (I have another xp pro computer and so are they) I even copied the settings and moved them over to this computer and still have the blue shadows under the icons.

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 AM

Posted 18 May 2008 - 10:11 PM

Right click anywhere on the desktop > Arrange Icons By and make sure Lock Web Items on Desktop is NOT selected.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 18 May 2008 - 10:18 PM

Right click anywhere on the desktop > Arrange Icons By and make sure Lock Web Items on Desktop is NOT selected.



BINGO Thanks Amigo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users