Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem driving me crazy!


  • Please log in to reply
3 replies to this topic

#1 Sabre3of4

Sabre3of4

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 31 March 2005 - 04:54 PM

stuff.

My modem has some sort of call waiting and it invariably pops up when I am trying to do something about some malware problems( and just surfing the web but that can wait,lol)
this is what pops up:
GTW V.92 voice mopdem call waiting is at the top heading and then it says..
Caller ID:
name:<unknown>
phone:<unknown>
and then something about current data connection being unable to stay online

I have been all over my modem properites and configuration pages but I can not find anything that says anything about call waiting.
Please help, it is almost impossible to do an online virus checker with out this popping up , even at 3:00am. No-one should to be calling me at 3am!
Thank you,
Sabrina

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:16 AM

Posted 31 March 2005 - 05:21 PM

Hi Sabrina

Modems are just such wonderful things. Their like the weather, everybody talks about it but nobody will do anything about it. :thumbsup:

You need to disable call waiting in your connection properties in Internet Explorer. I'm not using a modem right now so I cant go step by step but open IE and under Tools>Internet Options> Connections tab, highlight your connection and click settings. In there you will find a box to check to disable Call Waiting or a *67 or something. Hope thats not too vague.

Let us know if that helps.

Edited by Leurgy, 31 March 2005 - 05:23 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:12:16 PM

Posted 31 March 2005 - 07:35 PM

Leurgy

With dial up, would you add a prefix to your dialing string to disable call waiting? (ie *70 on Comporium systems) *70, ###-#### (comma for pause)?

Rigel

Edited by rigelslight, 31 March 2005 - 07:36 PM.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:16 AM

Posted 01 April 2005 - 03:38 PM

Yeah, that will work too.

I used to use a program called Internet Call Manager. It was free until AOL bought them. If you subscribe to call waiting you have a pop up that tells you who is calling and you can either take the call or give the caller one of a bunch of prerecorded messages so you don't get kicked off the internet unless you want to take the call. I really liked it back in my dial up days.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users