Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Screen Name/password Entry On Websites ?


  • Please log in to reply
6 replies to this topic

#1 arizsumda

arizsumda

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 18 May 2008 - 12:56 PM

Sorry for what may be a simple question but I cannot figure out how to reset my computer to allow certain websites that I frequently visit to allow
automatic entry of screen name and password.

Laptop was recently repaired after suffering a major virus, now when I choose a website and enter my information I am no longer asked if I want the information saved, so everytime I use the site I have to retype my information. I've tried allowing cookies, and changed a few other settings but I really don't have a clue what I am doing so I'm afraid to venture too far.

I use AOL and IE 7.0

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:52 PM

Posted 18 May 2008 - 01:32 PM

Hello arizsumda, Welcome to Bleeping Computer :thumbsup:

To enable Autocomplete go to Tools / Internet Options / Content / Autocomplete.

Also look at: Tools / Internet Options / Advanced tab / check Use inline Autocomplete Click okay.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 arizsumda

arizsumda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 19 May 2008 - 12:07 PM

Thanks for then response TMack, unfortunately I had done both and still can't get the autocomplete to work.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:52 PM

Posted 19 May 2008 - 03:29 PM

Lets make sure Autocomplete is configured correctly :

In Internet Explorer click the Tools menu/ Internet Options/ Content tab.
Under Personal information, click AutoComplete. In the AutoComplete Settings dialog box, select the User names and Passwords on forms and the Prompt me to save Passwords (if they are not already selected), and then click Okay. Click Okay again to close the Internet Options dialog box.

Go to Start, and then Run. In the Open box, type Services.msc, and then click Okay. In the Name list that appears, locate Protected Storage. Note the Status Column. If Protected Storage is running, Started will appear under Status. If Protected Storage is not started, start it. To do this, right-click Protected Storage, and then click Start.

If the service is already started and running, Stop and Restart the service.

Were you ever asked if you wanted IE to remember your password and responded by saying No?
If so, this is one possible fix: Web Login AutoComplete Passwords
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 arizsumda

arizsumda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 19 May 2008 - 05:58 PM

Thanks again for your time. Unfortunately, starting, restarting, even the website you provided couldn't help me.
For some reason I never get asked if I want Windows to remember my information.
Apparently when I received my laptop back from being fixed, some software was not loaded that I had before. I downloaded the
Internet Explorer 7 that I am using now, perhaps I downloaded the wrong edition, I don't have a clue.
Even typing this email is difficult, letters jump from line to line while typing, I'm ready to throw this piece of junk in the garbage
even after paying $150 to get it fixed.

Thanks again for trying, apparently something is missing, registry, wrong Internet Explorer, something beyond me figuring out and
I can't justify paying out again to get this thing fixed.

#6 arizsumda

arizsumda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 20 May 2008 - 09:36 AM

Actually the website provided :Web Login AutoComplete Passwords was a big help.

Turns out in the IE registry file the Key IntelliForms\SPW is missing.

I tried inserting but that didn't help, I think I'll try deleting the IE7 and installing IE6. At this point it can't hurt,
I guess.

Now I know why this is called "BleepingComputer.com"

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:52 PM

Posted 20 May 2008 - 09:35 PM

You can follow this tutorial on how to Uninstall IE7.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users