Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Iwill Kk-266 Plus Mobo "problem"


  • Please log in to reply
3 replies to this topic

#1 Ol_Fart

Ol_Fart

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:14 PM

Posted 18 May 2008 - 06:02 AM

Good Morning, (Well, it's nearly 5:30 am here, ha ha)

I have an IWill KK-266 Plus motherboard, that I've had for some years. It has worked well for me with the Athlon 1.2 gig cpu and 1 gig of P-133 DRAM. I use the on-board sound and video.

Back in mid-December of '07, while on the computer, suddenly the computer rebooted for no
rhyme nor reason. :trumpet: When it 'returned', the boot screen said the Windows 2000 Pro O/S was
"missing" and to re-insert the boot disk. :inlove: ? OOOOO K. I open the big door below the desk and pull out my paid for, legal copy of M$ Win 2k Pro and open the CD drive. I reboot the computer and the screen says that the "files are corrupt or missing!" Now, I have this CD in the WIN package it came in and there are no scratches on the CD. (How do files get corrupted or come off the CD, if it's in a desk drawer, not near any electrical fields?) When I bought M$ WIN 2k Pro, I made two, "legal backup" CD's for my own personal use, in case the original was "damaged". I've used both of the CD's, at one time or another just to see if they worked, but on my KK-266 Plus mobo. They worked, but now THEY say the files are missing and corrupted!

Now, long story...time goes by and I have sought local advice as to what the problem might be. I was told the mobo was fried, the 37 gig, Western Digital HD was "toast", and the CMOS was out-of-whack. Well, yesterday, I took some time and looked at the motherboard. I don't have the IWill manual and because of my dementia, I don't remember which yellow, elongated, jumper is used to re-set the BIOS. There are three (3) in various places on the board. I fired the computer up and now have a start-up "boot" screen. Now, the screen reads the 80-pin IDE drive cable is not "present" and that the "default Bios parameters" are being loaded. I can assure you the IDE cable was working before the computer went "nutz" and to make sure, I unplugged it and replugged each HD and to the board connector back in properly. STILL it says the IDE cable is not plugged in!

:flowers: I've looked up the IWill KK-266 Plus board on the I-Net, but the pictures (from what I can see) don't indicate WHICH one of the jumpers resets the Bios and it's board location.

I have a LARGE number of radio contacts I'd like to recover and database files as well. Even as "old" and "slow" (by today's standards) this machine is, I'd still like to get it running so my 15 year old grandson can use it to do school homework.

At present, I'm using my wife's computer to send this e-mail post. :thumbsup: But I'd really like to hve MINE back, LOL!

ANY help would GREATLY be appreciated.

Respectfully submitted,

Ol'

BC AdBot (Login to Remove)

 


#2 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:08:14 PM

Posted 18 May 2008 - 06:27 AM

There's a round silver battery on the motherboard, If you take it out for a while (i'm thinking its 15 minutes, probably wrong on the time tho) it will reset the BIOS to default. Make sure you unplug the power supply before you crack open the case, and touch the case before you mess with any components. I would go ahead and pull the 20/4 pin power supply cable off the motherboard too tho its probably not necessary. The jumpers are usually beside the battery somewhere, but its safer and easier to just take the battery out. Might as well replace the battery while you're at it. they're like 2 bucks and you can get them at walmart or basically anywhere. I have doubts on this solving your problem but that's how you do it.

#3 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:14 PM

Posted 18 May 2008 - 06:53 AM

clean the case out while you are in there and check the ribbon cable connections, try another cdrom drive, that computer is pretty old and these things don't last forever

sometimes it's more trouble than it's worth to fix an old one

you should be able to slave the hard drive into another compter and recover files, keep good backups
Chewy

No. Try not. Do... or do not. There is no try.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:14 PM

Posted 18 May 2008 - 07:56 AM

You might also just change or check your CMOS battery.

They usually expire (unexpectedly because no one pays attention to them...and there is no way to predict battery life) and the warning signs (in my experience) tend to be erratic behavior by the system, with the most obvious being incorrect time and date settings in the BIOS and checksum warnings at boot.

You can check it simply by going into the BIOS and comparing.

If replacement is needed, these are available almost anywhere that sells watch, etc. batteries and are inexpensive.

[post="http://www.liverepair.com/encyclopedia/articles/cmosreplace.asp"]CMOS Battery Replacement[/post]

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users