Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Application Pop Up


  • Please log in to reply
2 replies to this topic

#1 DazzaH2

DazzaH2

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington,England
  • Local time:02:24 AM

Posted 17 May 2008 - 07:35 PM

Downloaded sp3 yesterday now everytime any user logs in i get an application pop up relating to dlink airplus
AirPlusCFG.exe-entry point not found
entry point apsGetInterfaceCount could not be located in the dynamic link libary wlanapi.dll.

my wireless connection still works ok and is using D-Link airplus(i tried uninstall /reinstall,
no better)

its not a major problem(i hope lol) :thumbsup:
Windows Vista SP1/AVG 8.5/Malwarebytes' anti-malware/Firefox3.0.2/IE7/office 2007/live messenger 2009

BC AdBot (Login to Remove)

 


#2 Adamsappleone

Adamsappleone

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, Arizona
  • Local time:12:24 AM

Posted 17 May 2008 - 07:39 PM

Downloaded sp3 yesterday now everytime any user logs in i get an application pop up relating to dlink airplus
AirPlusCFG.exe-entry point not found
entry point apsGetInterfaceCount could not be located in the dynamic link libary wlanapi.dll.

my wireless connection still works ok and is using D-Link airplus(i tried uninstall /reinstall,
no better)

its not a major problem(i hope lol) :thumbsup:


Have a look here see if it helps;
http://www.techsupportforum.com/microsoft-...sage-vista.html

Multi-Boot, Vista Ultimate x64, Windows 7 x64 & Windows 8 Pro x64

Posted Image


#3 DazzaH2

DazzaH2
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington,England
  • Local time:02:24 AM

Posted 17 May 2008 - 08:10 PM

thanks alot :thumbsup:
Windows Vista SP1/AVG 8.5/Malwarebytes' anti-malware/Firefox3.0.2/IE7/office 2007/live messenger 2009




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users