Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

How to change the default settings in microsoft antispyware/


  • Please log in to reply
1 reply to this topic

#1 Guest_Flaggle_*

Guest_Flaggle_*

  • Guests
  • OFFLINE
  •  

Posted 31 March 2005 - 10:29 AM

Hi...this is my first post to the site though I have been hangin around a lot. I recently got hijcacked and microsoft antispyware was able to fix it, but it restored my IE settings to settings that were not my original ones. Is there a way I can change the default reset settings the program uses?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,665 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA

Posted 31 March 2005 - 10:47 AM

Hey flaggle and welcome to the site.

To change these default settings that microsoft antispyware will use when it resets a browser hijacking do the following:

1. Double click on the Antispyware icon to start the main program.

2. Click on tools, then advanced tools, then browser hijacker settings restore

3. You should now see a listing of default IE settings. Click on the setting you want to change the default of once, so it becomes highlighted.

4. In the lower right click on the link that says Change restore settings to a new url.

5. A dialog box will come up asking what you would like to change it to. Enter in the new url. And press the ok button.

The program will now change IE's setting to what you enter make it the default restore setting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users