Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jpeg Showing


  • Please log in to reply
2 replies to this topic

#1 v123naqrroc

v123naqrroc

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:01:16 PM

Posted 17 May 2008 - 01:21 AM

I run Vista Home Premium,
I have quite a lot of photos and pictures in my Pictures folder, However when I open the folder they show as a landscape picture. Although I have named most To view I have to guess which picture I want to view.
Now when I used to have XP these pictures would show immediately as a thumbnail. Is there a way of being able to change it so I can have a thumbnails back.

Vista Help I have found to be next to useless.

(Moderator edit: modified Topic Description and moved post to more appropriate forum. jgweed)

Edited by jgweed, 17 May 2008 - 08:18 AM.


BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:16 PM

Posted 17 May 2008 - 05:35 PM

Follow the instructions here:
http://www.howtogeek.com/howto/windows-vis...vista-explorer/

This may not be exactly what you're asking for, but you can preview the .jpg by just hovering your mouse over it.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:16 PM

Posted 18 May 2008 - 06:03 AM

Open up Windows Explorer, click on the Tools menu and select Folder Options
Click on the View tab
In the window that opens, uncheck the top box that says "Always show icons, never thumbnails" and then click on Apply

Check your folders to see if this change has taken affect.

BTW - if you can't see the menu items, press the Alt key and the File...Edit...View...Tools...Help menu items should appear. To keep this behavior permanent, put a check in the 2nd box where it states "Always show menus"
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users