Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Receiving Duplicate Meeting Requests


  • Please log in to reply
2 replies to this topic

#1 BCarderMA

BCarderMA

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 16 May 2008 - 08:30 PM

User A has Outlook 2007 in an Exchange 2003 SP2 environment. When User B sends a meeting request to User A, User A gets duplicate (2) meeting requests. User A is not a delegate of User B but does have full mailbox access.

Even when Administrator sends a meeting request to User A, a duplicate meeting request appears in the inbox. If User A sends a meeting request to User B, User B does not receive duplicates.

Again, no delegates here. No matter what I try, it still happens. Rebooted the Exchange server, restarted the domain controller, User A's machine, no difference. It even happens in OWA.

I can't seem to figure this one out. I have verified User A does not have a mobile device. Just straight up Outlook 2007 (and sometimes User A uses OWA when out of the office).

Anyone know of what could be causing this?

BC AdBot (Login to Remove)

 


m

#2 BCarderMA

BCarderMA
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 17 May 2008 - 09:17 PM

This fixed it!

http://support.microsoft.com/kb/253557

I had to log onto the user's workstation. I ran the MDBVu32 utility to remove a "schedule +" component. Somehow, along the way, the user was a delegate of themselves. I noticed it after following this article:

http://hellomate.typepad.com/exchange/2004...ng_which_e.html

I removed the "send on behalf" permissions in Active Directory but the issue still was experienced. The above KB article fixed it!

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,240 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:01 PM

Posted 17 May 2008 - 09:35 PM

Thank you for posting the fix!! :thumbsup:
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users