Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Taskbar Notification Area Icons Not Responding...

  • Please log in to reply
1 reply to this topic

#1 lili221


  • Members
  • 1 posts
  • Local time:02:13 PM

Posted 16 May 2008 - 10:05 AM

Hello everyone. Im not sure if this is the right place to post this but here I go. I have a Dell Inspiron 1501 with WXP. Everything was fine until I plugged my camera to download some pics, first it didnt detect anything but then it worked and suddenly the Taskbar notification area Icons started to be very slow, when I double click on them it takes a few minutes for them to open, if they open at all, and just stop responding specially the power meter and the volume, when I right click on them the options just get stuck there and wont go away blocking the view of the other icons, and it wont let me choose any of them, the volume icon and the internet connection icon will no change even if the volume or signal have changed. Also, the laptop will shutdown by itself, like when you close the lid and the typing in any program became really really slow, but I fixed that already. I have searched everywhere but I have not been able to find out whats wrong, please help!!!!! LILI

BC AdBot (Login to Remove)



#2 PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • Gender:Male
  • Local time:02:13 PM

Posted 16 May 2008 - 04:11 PM

Hello. Welcome to Bleeping Computer.

I suspect that a service used by your camera is hogging resources. Otherwise, I don't see how that can be related.

Some system info would be helpful. RAM, processor, hardrive (and space left) etc.

Please list all the steps you've taken already so we do not spend time suggesting solutions you've tried.

Take a look at this page, especially the Uncontrolled Applications section.

If that computer is too slow to perform any of the steps recommended in the page above, try doing them in Safe Mode.

With Regards,
The Panda

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users