Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Ports Dont Work


  • Please log in to reply
4 replies to this topic

#1 iamsmplyme

iamsmplyme

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 15 May 2008 - 12:41 AM

i hope someone can help me with this. i have 2 computers both running windows xp sp2 and both with the same motherboard and both with the same problems.

the mother boards are ECS K7S5A pros and neither of them have working usb ports. i have tried everything i can think of to get the usb ports to work but have had no luck and made things worse. i uninstalled and reinstalled the drivers. it used to be that when something was plugged into the usb ports just nothing would happen. now if i plug something in it freezes up my comp. the bios is set to let the usbs be used. the usb ports r getting power to them. when i plug in a usb optical mouse itll light up but it wont work. can someone please help me figure this out.

thanks for your time.
if anymore info is needed just post here and ill try to respond asap.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:43 AM

Posted 15 May 2008 - 01:53 AM

Have the USB ports ever worked on these two machines or is this a new problem?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 iamsmplyme

iamsmplyme
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 15 May 2008 - 06:57 PM

nope they have never worked since they were installed.

also to anywho who posts, if i buy a usb 2.0 pci card and install it will it not work like the usb ports on the mobo or will it maybe work? (if the mobo isnt too old to run a usb 2.0 pci card.)

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:43 PM

Posted 15 May 2008 - 08:15 PM

if i buy a usb 2.0 pci card and install it will it not work like the usb ports on the mobo or will it maybe work?

That would be an easy work-around
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 iamsmplyme

iamsmplyme
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 15 May 2008 - 09:17 PM

thanks for the reply. i think this weekend i will try it and see. if all else fails i can always return it :thumbsup:

thanks everyone




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users