Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Id


  • Please log in to reply
14 replies to this topic

#1 craneop

craneop

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 14 May 2008 - 09:06 PM

Hello All, Can anyone tell me what this error code means. I get it over and over. I googled it, but I don't really understand what the problem is. Thanks Joe

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:29 AM

Posted 14 May 2008 - 10:15 PM

Do you have anything to correlate those errors to, in Event Viewer?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 15 May 2008 - 05:24 AM

Animal, I don't notice anything.I left comp on last night and I did notice that these events run at @ 30 minute intervals. Other than that, I have know idea whats going on. Comp is running fine.I just don't know why I keep getting these errors. The event viewer is full of them. Thanks Joe

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:29 AM

Posted 15 May 2008 - 05:38 AM

If you go into the Event Viewer and right click on the Event code and then choose properties a page with a description will open.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 16 May 2008 - 11:41 PM

dc3, This is what I get from the event viewer. They appear to run @ every 30 minutes.But there are hour long gaps with no events.
Wired 802.1x Authentication was restarted.
Network adapter: Realtek RT8139Family PCI Fast ethernet NIC-
Packet Scheduler Miniport
Interface GUID:{c9abc3f2-e541-4695-9406-bdc0eba110be}
restart reason: Onex User Change

Wired 802.1x Authentication succeeded
Network adapter: Realtek RT8139Family PCI Fast ethernet NIC-
Packet Scheduler Miniport
Interface GUID:{c9abc3f2-e541-4695-9406-bdc0eba110be}

Edited by craneop, 16 May 2008 - 11:43 PM.


#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:29 AM

Posted 17 May 2008 - 06:11 AM

Do you use The Avaya one-X Deskphone Edition? I'd suggest uninstalling it to see if it solves the problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 18 May 2008 - 01:58 PM

Thanks,usasma. No, I don't use The Avaya one-X Deskphone Edition. I seem to be getting alot of references, to the network. I'm not on a network.1 comp,3 user accts. My event viewer is completely full. I have found that I find references to remote desktop/remote computer, included in these events. Remote assistance is disabled on my comp. Thinking about this it seems to have started after i installed sp3.

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:29 AM

Posted 18 May 2008 - 07:00 PM

What's the make and model of your computer?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 19 May 2008 - 08:06 PM

Compaq-presario, s3100nx. Thanks,usasma. I appreciate the help. Joe

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:29 AM

Posted 20 May 2008 - 06:06 AM

This may be an SP3 problem, but I'm not sure.
More likely (IMO) it's a problem with your Network drivers.

I'd suggest downloading the Windows XP driver from this page: http://www.realtek.com.tw/downloads/downlo...mp;DownTypeID=3
Then double click on the downloaded file and follow the instructions to install it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 20 May 2008 - 06:23 PM

I d\l and installed driver. Still getting error messages. Thanks, joe

Edited by craneop, 20 May 2008 - 06:35 PM.


#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:29 AM

Posted 21 May 2008 - 05:41 PM

I'd have to suggest trying another network card (they're fairly cheap) to see if it's the card that's causing the issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 21 May 2008 - 06:18 PM

usasma, I uninstalled sp3 I haven't gotten a error message,yet. It's only been a short time though. I will let you know how it goes. Thanks Joe

#14 craneop

craneop
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mountains
  • Local time:06:29 AM

Posted 21 May 2008 - 07:24 PM

usasma, Everything is fine now that sp3 is gone. thanks,joe

#15 MikeCrowley

MikeCrowley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 04 August 2009 - 05:00 PM

Here is why:

You cannot connect to an 802.1X wired network after you upgrade to Windows XP Service Pack 3
http://support.microsoft.com/default.aspx/kb/953650




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users