Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Low Virtual Memory


  • Please log in to reply
2 replies to this topic

#1 JoeEtta

JoeEtta

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:US IN
  • Local time:08:58 PM

Posted 11 May 2008 - 09:59 PM

I keep getting a low virtual memory message on my computer. I'm running windows xp. My computer is about 7 yrs old this is the first time I've seen this message. I know what it is but don't know what to do about it.My C drive has 9.59 gb used and my free space is 5.33 gb my capacity is 14.9 gb. My D drive has 61.3 gb capacity. Used space is 140 mb my free space is 61.2 gb. My computer has been running a little slow could this be why? Any help or suggestions given would be great.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,810 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:58 PM

Posted 12 May 2008 - 12:15 AM

Are you using any new applications that are resource hogs like video editing?

Have you configured the computer to automatically mange the virtual memory?

The following instructions came from this site.

# Click Start, then open the Control Panel.
# Click Performance and Maintenance, and then click System.
# Click the Advanced tab.
# Under Performance, click Settings.
# Click the Advanced tab.
# Under Virtual memory, click Change.
# Under Drive [Volume Label], click the drive that contains the paging file (virtual memory) settings that you want to change. In almost every case, this will be your C: drive.
# Click to select the "System managed size" option, then click Set.
# Click OK three times and restart your computer.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 JoeEtta

JoeEtta
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:US IN
  • Local time:08:58 PM

Posted 12 May 2008 - 06:41 AM

thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users