Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alps Pointer Backwards


  • Please log in to reply
No replies to this topic

#1 jhud

jhud

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 08 May 2008 - 01:00 PM

I have a Sony laptop, VGN SZ430N. Started experiencing a number of irritating issues but this one is the worst. After restart, the pointer is backwards from the touchpad. I've tried reinstalling Alps driver, version 7.0.501.5. I've tried repairing Vista. I've installed SP1.

Sony's answer is to reinstall SW image shipped with system. This creates a lot of work and problems reinstalling SW, personal folders, etc.

Not sure if this is HW or SW issue. Let me know if I have posted under wrong forum.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users