Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Favorites List


  • Please log in to reply
8 replies to this topic

#1 alltomdi

alltomdi

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 08 May 2008 - 11:10 AM

My Favorites links worked perfectly until a few days ago. Since then when I click on one of them, nothing happens. I have tried deleting them and then readding to Favorites but that doesn't help either. I hope someone can help me solve this problem.
Thank you

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:32 PM

Posted 08 May 2008 - 01:03 PM

Are you using IE 6 or IE 7?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 alltomdi

alltomdi
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 08 May 2008 - 01:40 PM

I am using Internet Explorer 7 and using XP which I have been using for 3 years and have never had this problem. Thank you for any help.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:32 PM

Posted 09 May 2008 - 05:52 AM

As a "shot in the dark", go to Start and type in "iexplore -extoff" (without the quotes) and press Enter. This'll open Internet Explorer without any of the add-ons. Do the favorites work now? If so, then it's one of the add-ons that's causing it. To disable them, open Internet Explorer normally and select the Tools menu item, then click on Manage Add-ons, then on Enable or Disable add-ons.

Disable them one at a time and restart IE after each one to see if you can isolate the one that's causing it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 alltomdi

alltomdi
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 09 May 2008 - 12:12 PM

I tried that but it said no files could be found. I wonder if I should make a list and delete Favorites completely and see if that works. I've done a Google search and MSN but to no avail. Now when I click on a link in my Favorites, it asks me if I want to save it or open it. I have done a virus scan and a spyware scan but everything seems to be fine.
Thanks
Diane

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:32 PM

Posted 09 May 2008 - 01:35 PM

Just a thought, When you install Firefox, it will ask if you want to copy your favorites to bookmarks. Try that and see if they transfer, then copy them back
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 alltomdi

alltomdi
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 09 May 2008 - 04:19 PM

Thanks but that didn't work either. When I click on Bookmarks in Firefox and then click on the link the same thing happens as in internet explorer, nothing. Thanks for your help

#8 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 09 May 2008 - 04:47 PM

According to the following link, it could be a shell issue. Be sure to back up your registry before doing this.





http://windowsxp.mvps.org/usershellfolders.htm

#9 alltomdi

alltomdi
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 10 May 2008 - 08:56 PM

Well I downloaded Tweak UI and tried looking at it but cannot find where I can change the shell folder settings.
I also downloaded the registry editor one and that didn't help either. I really appreciate all your help but I am still stuck with the same problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users