Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Cookies And A Persistent Error Message


  • Please log in to reply
4 replies to this topic

#1 Horsewhisperer

Horsewhisperer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 08 May 2008 - 10:03 AM

:thumbsup: Hi, I am hoping someone can point me in the right direction. I have tried to log into a website I use fairly regularly, but when I go to enter my password details a Windows Internet Explorer Message comes up saying ENABLE COOKIES IN THE BROWSER. I have tried going to -tools-internet options-privacy to try and change settings but I honestly do not know exactly what to look for!

I have also updated Internet Explorer 7 and now get a strange error message every time the Google page appears, telling me :
A RUNTIME ERROR HAS OCCURRED
DO YOU WISH TO DEBUG?
Line:7
Error: '_IG_MiniMessage' is undefined


How can I get rid of this message? And how can I enable cookies in the browser? I have Windows XP - help please!

BC AdBot (Login to Remove)

 


#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:47 PM

Posted 08 May 2008 - 10:34 AM

To enable cookies:

Go to Tools --> Internet Options --> Privacy --> under 'Settings', manually slide the bar down to 'Medium' or click on the 'default' button --> OK.

To disable the debug errors, go to:

'Internet Options' again --> 'Advanced' --> Make sure 'Disable script debugging' is ticked and 'Display a notification about every script error' is unticked --> Apply --> OK

Try deleting all of Internet Explorers temporary files as well: ... Internet Options --> Delete --> Delete Files --> OK, and then refresh the page.


See what happens...

#3 Horsewhisperer

Horsewhisperer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 08 May 2008 - 10:48 AM

Hi,

I have not managed to enable cookies as the same message comes up, but I have managed to stop the persistent message appearing on the google page using your suggestion. Thanks!

#4 Horsewhisperer

Horsewhisperer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 08 May 2008 - 11:21 AM

In addition to my previous posts, I have tried to log on to other secure websites using my passwords and they will not let me in. I have not done anything to the PC, what can have happened to do this? Have I to reset something?
Help please !

#5 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:47 PM

Posted 08 May 2008 - 12:53 PM

Try the step above but this time set the slider to 'Low' or 'Accept All Cookies'.

See if it works...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users