Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Horse Warnings


  • Please log in to reply
3 replies to this topic

#1 333nnn

333nnn

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 07 May 2008 - 01:06 PM

Compaq Presario 5000, Model 5BW220, Made 7/19/00, Windows XP Pro, 15 Gig master drive, 37 Gig slave drive, 512 MB RAM, 631 MHz Intel Celeron processor, Compaq 06C0 motherboard.

I have been getting Symantec Trojan Horse notices daily over the last 7 or so days. They read: Real time Protection Scan, Trojan Horse, C:\temp\$6DF16099.t$m, location: quarantine, access denied. The other five I wrote down read the same except for C:\temp\$563D46A8.t$m, C:\temp\$5C003D2D.t$m, C:\temp\$2F905956.t$m, C:\temp\$05D36D6E.t$m and C:\temp\AAWTMP\C12378929\277106\BitDownloadSetup.exe. I tried to delete the temp folder, but got an error message saying: "Cannot delete 3112, Access denied. Make sure the disk is not full or write-protected and that the file is not currently in use". Someone said on another forum that deleting the temp file will not help. I use AVG, ZoneAlarm, Symantec AntiVirus and until a few days ago Avast when I deleted it. Could these be interfering with each other? Should I be using Symantec and AVG together? I have also run over the last few days: Spybot S&D, SpywareBlaster, CleanUp, CCleaner. I also use IESpyad, MVPS Hosts File and Winpatrol. I tried to run Ad-Aware a few days ago but got an error message. I don't remember what it said. Thanks for any replies.

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 07 May 2008 - 03:08 PM

I use AVG, ZoneAlarm, Symantec AntiVirus and until a few days ago Avast when I deleted it.

erm

my tot up of that lot is you have been running 4 antivirus programs on the one computer; is that correct .please clarify ;which is the ONE you currently have installed so we know which one it is you ARE working with

and you WILL get infected if you have more than ONE installed antivirus program installed on ANY computer

I am kinda surprised it has not given up yet :flowers: :thumbsup:

#3 333nnn

333nnn
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 07 May 2008 - 11:37 PM

I am right now running ZoneAlarm, AVG and Symantec. I deleted Avast a few days ago. I received Trojan Horse warnings both before and after deleting Avast. I believe the rule is one anti-virus and one firewall. Therefore I believe I should be using ZoneAlarm and either AVG or Symantec, correct? AT&T Online Protection is also on my desktop. The pop-up blocker is on, but the anti-virus and anti-spy are "not installed". Should I delete AT&T Online Protection from my computer entirely?

Edited by 333nnn, 07 May 2008 - 11:40 PM.


#4 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:05:11 AM

Posted 07 May 2008 - 11:52 PM

the popup blocker is an IE helper and shouldn't conflict with anything but another popup blocker


use spybot's sd helper and immunize function but leave teatimer disabled


looks like spywareblaster will conflict with 2 or 3 other programs
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users