Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ypager help


  • Please log in to reply
6 replies to this topic

#1 robocop

robocop

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 28 March 2005 - 11:21 PM

i cant figure this out i have to ypagers in my system start up
one i have unchecked and one is checked........
i dont remember checking ypager to start up when i start my pc.
i just recently formatted my pc..
what is the problem

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:17 AM

Posted 29 March 2005 - 01:19 AM

Is it ypager, or YPager?

YPager - possible trojan, or worm
ypager - part of Yahoo! Messenger, that allows you to send instant messages.
Doesn't need to be running on startup.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 robocop

robocop
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 29 March 2005 - 01:51 AM

its ypager but there is two of them there and they are both ypager one is checked and one is unchecked

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:17 AM

Posted 29 March 2005 - 02:09 AM

Can you disable Yahoo! Messenger, from running at startup, in the options menu?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 robocop

robocop
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 29 March 2005 - 02:18 AM

yeah but im wondering why are there two ypager(s) in there

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:17 AM

Posted 29 March 2005 - 02:29 AM

Sorry.
Don't know.
You'll have to wait, for someone with more experience with this, to jump in.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 robocop

robocop
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 29 March 2005 - 03:22 AM

never mind i fixed it..........i just turned the ypager off and now there is only one ypager there :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users