Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden File Are Not Being Display


  • Please log in to reply
5 replies to this topic

#1 sanniv

sanniv

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 06 May 2008 - 02:31 AM

Hello,

I am getting strange problem in my pc that even I am selecting "Show Hidden Files" option at folder options and pressing ok button then also I am not able to view hidden files. And when I again open Folder options then I see that "Do not Show hidden files" option is selected automatically.
Please guide me how to resolve this problem.

Regards,
Sanniv.

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,004 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:00 AM

Posted 06 May 2008 - 03:45 AM

Hi sanniv, and welcome to BleepingComputer.

You need to click on apply and then OK to set the file settings.

Edited by dc3, 06 May 2008 - 03:46 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 sanniv

sanniv
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 06 May 2008 - 04:25 AM

I am pressing Apply button too before pressing Ok button. sorry I didn't included this. but I thought that it is understood.
any way problem is still present, any one here to guide me resolving this problem??

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:00 AM

Posted 06 May 2008 - 01:16 PM

Check the system for malware?

Louis

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 06 May 2008 - 04:56 PM

Try the fix at Kelly's Korner.

Enable/Disable Show Hidden Files/Folders - #155 on the left.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 sanniv

sanniv
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 07 May 2008 - 01:17 AM

Thanks Budapest, I'll try it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users