Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website


  • Please log in to reply
14 replies to this topic

#1 curryjl

curryjl

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:57 PM

Posted 05 May 2008 - 01:22 AM

Is http://forums.spywareinfo.com/ down right now for a reason or does anyone know?
Curry ~ CCENT, A+ Information Technician

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:09:57 PM

Posted 05 May 2008 - 01:25 AM

It does appear this site has some problems at this time.

Give them a few hours?
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 curryjl

curryjl
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:57 PM

Posted 05 May 2008 - 01:30 AM

Unfortunately it's been down for quite some time :thumbsup: ...
Curry ~ CCENT, A+ Information Technician

#4 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:02:57 AM

Posted 05 May 2008 - 01:04 PM

7am- 7pm... It looks like it is still down!

#5 jedi

jedi

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:57 PM

Posted 05 May 2008 - 01:47 PM

Without going into huge technical detail, SpywareInfo Forums are currently in the process of moving to new, more powerful servers, after a long wait. We are having some teething problems getting everything up and running, but should be back within the next 24 hours or so.

jedi (Boot Camp Mod @ SWI)

#6 curryjl

curryjl
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:57 PM

Posted 05 May 2008 - 03:32 PM

No worries. Just very inpatient :thumbsup: . Thanks for the heads up.

Curry
Curry ~ CCENT, A+ Information Technician

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:57 PM

Posted 05 May 2008 - 08:39 PM

It's back online now.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#8 jedi

jedi

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:57 PM

Posted 07 May 2008 - 06:12 AM

Yes, we're back, now with quad core xeons, 4 gigs ram servers, so hopefully no more board time-outs.

#9 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:02:57 AM

Posted 07 May 2008 - 07:14 AM

is this still correct: http://spywareinfoforum.com/ ?

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#10 jedi

jedi

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:57 PM

Posted 07 May 2008 - 09:06 AM

Yes indeed, we've changed domain names, change your bookmarks to http://www.spywareinfoforum.com/index.php?

Edited by jedi, 07 May 2008 - 09:09 AM.


#11 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:02:57 AM

Posted 07 May 2008 - 09:16 AM

What happened to 'Spywareinfo'? That sounds better than 'Spywareinfoforum' (to me).

Edited by Juha, 07 May 2008 - 10:16 AM.


#12 jedi

jedi

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:57 PM

Posted 07 May 2008 - 10:40 AM

Well, it's a long story, but basically the current staff at SWI didn't own the previous domain, it expires this year, and we had no clear way to get control of it. But we do own the new one. Any regulars at SWI will probably be familiar with Mike's disappearance, and the problems it has caused.

#13 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:09:57 PM

Posted 07 May 2008 - 10:44 AM

Jedi,
Nice to see you've overcome the problems, are back online, and in full force.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#14 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:02:57 AM

Posted 07 May 2008 - 11:06 AM

Mmmm, thanks for the info. Hope the best for the forums!

#15 jedi

jedi

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:57 PM

Posted 07 May 2008 - 01:31 PM

Thanks for the kind words. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users