Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Accessing Printer Via Wireless Network


  • Please log in to reply
1 reply to this topic

#1 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:02:13 PM

Posted 04 May 2008 - 09:47 PM

Set up:

HP Photosmart connected via USB to Pavilion a1555a desktop, XP Pro all good.

Vista Home Basic on Compaq Laptop shows this printer as default on wireless network but won't print.

Vista Home Premium on Acer Laptop finds the printer but can't access it via wireless. Came up with 0x0000003a error. Checked that out and required a registry entry IrpStackSize = 15. Checked that out on the desktop and it didn't exist, so put it in and rebooted. Tried to 'Add a Printer' and it now finds the printer as added to the Compaq, but still no printing.

I have downloaded the Vista driver for the printer but am wary of installing it on the desktop XP. (Should I install it on the laptops?)

Have hunted down everything I can think of. What would be stopping the laptops connecting to the printer. Both laptops say they have sent a test page to the printer but no joy.

Cheers

Edited by rowal5555, 04 May 2008 - 09:53 PM.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 PM

Posted 12 May 2008 - 07:40 AM

Go to Control Panel. Choose printer. Then choose Add Printer.

Choose Add a local printer. Click on Create a new port. The default in the drop down box is Local Port. Do not change that. Click Next.

A dialogue box will appear asking for you to enter a port name. Type in the \\computer name\printer name ie. My computer's name is basement and the printer name is EpsonSty so I typed in \\basement\epsonsty




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users