Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube Not Working


  • Please log in to reply
8 replies to this topic

#1 Connor!

Connor!

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland, UK
  • Local time:05:19 AM

Posted 04 May 2008 - 09:42 AM

Whenever I go to watch a youtube video, either the video screen goes black and says 'This video is unavailable' or it will freeze with the loading circle in the middle. I've noticed a few othe rpeople having this problem, but I haven't seen any solutions to it yet. I can view videos on other video websites, it's just youtube that's the problem. I have the latest flash and Java software and plugins, and have done done a full uninstall and reinstall of both. I am using firefox, but the problem is the same in IE.

Hope that's enough info for you to realise my problem

Thanks
Connor
Posted Image
Thanks Shaba! :)

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 04 May 2008 - 10:11 AM

this is a link to a google search for you tube

http://www.google.co.uk/search?hl=en&s...com&spell=1



I opened the first link in the search
http://www.youtube.com/


and went to the first video on the left ...and crashed my computer with various BSODS

I HAD noticed a BRIEF 'something 'on the top right of my screan just prior TO the crash ........

#3 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 04 May 2008 - 10:33 AM

Yesterday Youtube was down for an hour so they may still be having periodic service issues. I was there earlier today to get a video clip for my blog Song Of The Day and had no problem.

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:19 AM

Posted 04 May 2008 - 02:13 PM

For what it is worth, I could play the same video just now. It is too bad the "brief something"---probably an error message of some sort---didn't stay visible longer.
If you continue to have problems viewing UTube videos, see if you can read what the error message is saying and let us know.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 Connor!

Connor!
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland, UK
  • Local time:05:19 AM

Posted 04 May 2008 - 06:38 PM

Hi, thanks for replying.

I've had these problems for a while now.

Posted Image

The loading circle keeps on spinning, and this is with nearly every video. I do get a few that will play the videeo straight away as normal(about 99% of what I try doesn't work) I chose to screenshot a Tom & Jerry video so you know my problem is nothing to do with videos that have innapropriate content. When I click 'Try the youtube beta player' I get another error message which says 'We're sorry, this video is no longer available'

As I said in my first post, I can still view other video websites e.g Metacafe

Thanks..
Posted Image
Thanks Shaba! :)

#6 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 04 May 2008 - 07:16 PM

can you run THIS one



#7 Connor!

Connor!
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland, UK
  • Local time:05:19 AM

Posted 06 May 2008 - 12:53 PM

can you run THIS one


Hi

No, that video doesn't play.

Connor
Posted Image
Thanks Shaba! :)

#8 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 06 May 2008 - 02:12 PM

A possiblility?????


http://www.google.com/support/youtube/bin/...mp;answer=56115

I 'relaxed' my firewall regulations to play this

IS the link's content YOUR 'solution'????

#9 Connor!

Connor!
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland, UK
  • Local time:05:19 AM

Posted 07 May 2008 - 12:48 PM

A possiblility?????


http://www.google.com/support/youtube/bin/...mp;answer=56115

I 'relaxed' my firewall regulations to play this

IS the link's content YOUR 'solution'????


Hi - Thanks for your reply again

I had previously tried this and I still can't play them. I think I should just give up with youtube now.

Connor
Posted Image
Thanks Shaba! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users