Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Burning Slideshow To Dvd


  • Please log in to reply
2 replies to this topic

#1 irroL4

irroL4

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 04 May 2008 - 04:44 AM

OS Windows XP
I have been making slideshow montages for almost 3 years now. I Use Pro Show Gold the majority of the time and have run into a few problems here and there, but nothing major! But recently I had just completed a project for a memorial service and went to burn the final cut of the project to DVD, and it wouldn't complete it! Like I said I have had problems here and there with this same issue but I just kept trying to burn and eventually I would get the task completed, (wasting MANY discs in the process). I am at my whits end this time though! I do not understand why this keeps happening! any thoughts? any sugggestions?

BC AdBot (Login to Remove)

 


#2 smlandau1

smlandau1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 13 May 2008 - 03:56 PM

Have you tried a lens cleaner. It's usually a CD with a little brush built in. This can make a big difference.

#3 irroL4

irroL4
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 May 2008 - 04:20 PM

Yes I have ! But I will attempt again! Ya know what is interesting to me is that I don't seem to have any problem burnings Cd's ?? I believe it may be related to my dvd driver? Thanks for replying!
Lorri




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users