Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Psd Wont Assign To Photoshop Cs3


  • Please log in to reply
4 replies to this topic

#1 Matthew Hailwood

Matthew Hailwood

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 04 May 2008 - 01:36 AM

Hi there,

Well i have recently installed photoshop cs3 on vista and it will not assign itself to .PSD extension, if i go open with... i can browse to the photoshop.exe executable but when i double click (or single click then press open) it takes me back to the list where you can select the program and the application would normally be there and you can select it, but photoshop does not appear there, i have tried uninstalling/ reinstalling to see if that would fix it,

i cant think of any other ways to fix it unless someone knows the registry key that assigns the PSD extension?

BC AdBot (Login to Remove)

 


m

#2 dark messenger

dark messenger

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:01 AM

Posted 04 May 2008 - 05:43 AM

? I dont get what you are trying to do. You've installed photoshop, and now want to open a psd file?

I suppose you've tried dragging the psd from a folder into the photoshop window?

#3 splodge

splodge

  • Banned
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:01 PM

Posted 04 May 2008 - 08:03 AM

Posted Image

right click on the psd, > open with, > chose program > browse > browse to your adobeCS3 folder > sellect the app's??? then check the "always use this program" box,

Posted Image

#4 Matthew Hailwood

Matthew Hailwood
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 04 May 2008 - 11:09 PM

yeah i do that, but photoshop does not appear in the list after i browse to it, thats the problem im having, it can open them if i drag them into the window but not if i jsut double click

#5 skyfuser

skyfuser

  • Members
  • 470 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:11:01 AM

Posted 09 May 2008 - 02:50 AM

Check the box under the application that says "Always to use the selected program to open this kind of file"
That should do it :thumbsup:
"If a man is offered a fact which goes against his instincts, he will scrutinize it closely, and unless the evidence is overwhelming, he will refuse to believe it. If, on the other hand, he is offered something which affords a reason for acting in accordance to his instincts, he will accept it even on the slightest evidence. The origin of myths is explained in this way." - Bertrand Russell




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users