Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected With Packed.win32.monder.gen


  • Please log in to reply
4 replies to this topic

#1 angellady

angellady

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 03 May 2008 - 11:19 AM

Hi,

Not sure what to do and im not all that clued up so hoping someone can help.

I have run my Kaspersky many times and it says at the end I have cleared and disinefected everything but I keep getting Packed.win32.monder.gen. My compluter is extremely slow and I have trouble getting on to some web sites.

I was following instructions from another post but I seem to have lost it. I have downloaded combofix and something from microsoft for ststem retore point? I have not run this yet though.

I hope someone can help me get rid of this pesky virus and get my computer back to normal.

Thanks

BC AdBot (Login to Remove)

 


m

#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 03 May 2008 - 02:04 PM

welcom to this forum :thumbsup: may one say you are a wee bit unwise to follow instructons on anyone elses thread and this is NOT recommended practice :flowers:

please do NOT run combofix unless instructed to do so by a Trained malware expert; if you DO you risk having your computer rendered completely useless

please tell us your windows version, your antivirus program and other protection programs you have on board, when were these last fully updated and run on full system scans and which program flagged up your infection?

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,233 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:51 PM

Posted 03 May 2008 - 09:04 PM

There are fixes available for this but we need the info requested by ruby1.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 angellady

angellady
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 05 May 2008 - 05:41 AM

Ok, I am running Windows XP Professional and I have Kaspersky. This is what keeps showing I have the problem, I updated it like 3 weeks ago and run a full system scan about 3 days ago. It takes hours cause its running so slow at the moment.

I also have spybot but Im having problems with that as it keeps crashing when its cleaning. It only started happening though after this packed.win32 arrived.

Kaspersky does say its disinfected the virus but next time you log on to the internet it goes nuts again with that awful noise and flashes up repeatedly.

Thanks

#5 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 05 May 2008 - 02:11 PM

have Kaspersky. This is what keeps showing I have the problem, I updated it like 3 weeks ago and


I am not sure how frequently you feel an antivirus program NEEDS updating.......but I would suggest a good practice to adopt is a daily check for updates ; if you are no on line daily then check when you DO go on line

you are at present scanning with definitions that are 3 weeks out of date.....

please FULLY update your definitions, reboot and run another full deep scan

out of interest, do you have any P2P programs on there?

once you have fully updated and run the program OFF line please post your kasperspy log for examination




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users