Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xvidcore.dll


  • Please log in to reply
4 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:57 PM

Posted 03 May 2008 - 09:22 AM

Does anyone know how to stop this error from happening: it happen when i cut a paste the video to different folder and when i convert the video in the folder so please help me and if your wondering why u have a Xvidcore.dll is because it happen before so i thought placing it on my desktop would work but it didn't work?! Here is a picture to show you the problem.

BC AdBot (Login to Remove)

 


#2 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:57 PM

Posted 03 May 2008 - 02:00 PM

Hi, and welcome to Bleepingcomputer.
First of all do you have Xvidcore.dll?

Read here: http://answers.yahoo.com/question/index?qi...29195646AAPjv90
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.

#3 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:57 PM

Posted 04 May 2008 - 07:57 AM

Thats the problem i don't know if i have it and the link doesn't help?

#4 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:03:57 PM

Posted 04 May 2008 - 08:11 AM

Try this:

http://www.pcdocpro.com/forum/index.php?topic=187.0
Does this look like an OldGrumpyBastard or what?

#5 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:57 PM

Posted 04 May 2008 - 10:16 AM

Hi,
Since you don't know if you have it or not. Download it, and see if that error message is gone:
Try downloading it from here: xvidcore.dll download
  • Click the download button
  • type in the vertification code
  • save the file on you desktop
  • Extract it by right -slicking on the .zip file
Now see if the error still occurs

Ps. You don't need to open the dll file

Regards,
Extremeboy
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users