Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Icon Not Showing After Using Combofix.


  • This topic is locked This topic is locked
2 replies to this topic

#1 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:10:45 PM

Posted 03 May 2008 - 05:35 AM

Heey everyone. I've got a bit of a problem. I was told to disable my avast anti virus. All was well combofix completed the fix, it rebooted my computer etc. But heres where my problem started.

Comodo Firewall detected Malware behaviors in combofix (well what I hope was combofix) I allowed the action to proceed. Then comodo asked me if I wanted to allow Avast setup to access the internet. I allowed this action.

I went into task manager and looked at what avast processes were running. There was only ashWebsv.exe. I had no Avast System Tray Icon.
Today I started up my computer, all avast processes are running
I made sure the task bar is showing hidden & inactive icons.
And I checked Avast options and it is selected for it to show the blue icon on system tray.

I am quiet concerned because I feel as though I'm not protected.

I have seen a similar topic to this but that is related to AVG and I believe this is a problem caused by CF.
My log is still open so I will post a link to this so blender can check it out and maybe tell me why this is happening.

Any help from Mods, Admin, Advisors & HJT team or anyone thats experienced in using the tool will be much appreciated!

Teenage.Zombiee is back ! :halloween:


BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 03 May 2008 - 05:32 PM

this thread ought to be locked as you have an active HJT log http://www.bleepingcomputer.com/forums/topic137779-15.html

and your helper will need to know you have run the combofix; did they ask you to ?

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:45 AM

Posted 03 May 2008 - 06:40 PM

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Haven't Had A Reply In Five Days?".

To avoid confusion, I am closing this topic.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users