Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Microphone Really Quiet

  • Please log in to reply
2 replies to this topic

#1 funnytim


  • Members
  • 624 posts
  • Gender:Not Telling
  • Local time:11:47 PM

Posted 03 May 2008 - 12:15 AM


I have a microphone attached to my computer, through the computer microphone port. However, when i talk to my friends on Skype, they complain that i'm very quiet. Is there a setting I can/need to change in Windows to turn up the microphone volume? (doesn't seem to just be in skype; when i'm using my mic to record, it's also very quiet). In skype I cannot change the mic volume (the bar doesn't let me move)


BC AdBot (Login to Remove)


#2 Michael-Anthony


  • Banned
  • 267 posts
  • Gender:Male
  • Local time:01:47 AM

Posted 12 May 2008 - 08:03 AM

ok, in your system tray there will be a speaker double click it. you will see a mixer popup with a bunch of adjustments. in that window, click options, properties.

in the dialog that pops up select the "recording" radio button, make sure the "microphone" box is checked, and press "ok"

this is your microphone input level.
In this window you can click "options" "advanced controls"

after you do this a button will appear under the microphone volume, click it.

here you can adjust more options such as Mic Boost. You can select this for a 20 db boost.

After doing this, you may want to check skype for a "do not modify my mixer" or "do not change my audio" setting, as with Yahoo Messenger. I prefer using this because it seems that yahoo always wants to turn my mic all the way down.


if the speaker isnt in the tray:
you can do this

#3 funnytim

  • Topic Starter

  • Members
  • 624 posts
  • Gender:Not Telling
  • Local time:11:47 PM

Posted 20 May 2008 - 01:11 AM

Hm i actually didn't think of that...changing the Mic Boost.

Many thanks.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users