Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Paint Shop Pro 8, other graphics programs acting bizarre


  • Please log in to reply
4 replies to this topic

#1 RedYellowBlue

RedYellowBlue

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 28 March 2005 - 08:02 AM

I don't know what's wrong, but every time I try to open an image in Paint Shop Pro 8 or any of my other graphics programs, the cursor suddenly almost freezes...it can only be moved very slowly and imprecisely and it's got a strange jerky motion. The images never open.

This same almost freeze-up occurs when I try to email images. This is all very bad news because I'm an artist with some upcoming deadlines.

Oh, and I've already tried uninstalling and then reinstalling PSP, as well as deleting the Temp files. No help.

Does anyone know what might be causing these problems?

:thumbsup:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:57 PM

Posted 29 March 2005 - 07:55 PM

Do you have problems with images loading from this site? If you right click and disable your antivirus, does that fix it?

#3 RedYellowBlue

RedYellowBlue
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 29 March 2005 - 08:15 PM

Thank you, Grinler.

No, I can view all available images just fine. I have a problem when I do the following sorts of things:

-try to add an attachment that's an image to an email

-try to import or export an image to Paint Shop Pro

-(this only part of the time) try to copy and paste images from one document to another.

Also, when I try to open images, sometimes I can do so immediately. And sometimes things just go into that weird, partially frozen mode. Right now I can open things fairly easily (Picasa is working well). But it's hard to save images sometimes, too.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:57 PM

Posted 29 March 2005 - 11:26 PM

Next time it happens try that disable antivirus method and see if that helps

#5 qaman10

qaman10

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 30 March 2005 - 07:46 AM

Several things could be causing this. It sounds like your computer does not have enough disk space to handle the attachments or the process of decompressing the graphics files to allow them to be viewed. Try these options:

1. Empty your Temp folder.
2. Check how much disk space you have left. If you have only a small amount, your WIndows swap file may not be big enough to handle the extra data
3. When was the last time you defragmented your disk?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users