Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen Of Death


  • Please log in to reply
17 replies to this topic

#16 manchu

manchu
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 04 May 2008 - 02:40 PM

I ran threw the tests farbar suggested. Eveything passed and looks good. I even did the display tests...everything tests good.

BC AdBot (Login to Remove)

 


#17 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:09:34 PM

Posted 04 May 2008 - 05:27 PM

Can you play a mp3 with WMP?

BTW: Dell Dimension 9200 should have on board sound device (chipset) and no sound card.

#18 manchu

manchu
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 04 May 2008 - 10:22 PM

MP3's with WMP work fine. Check this out. I was thinking around when this started happening, and it occurred to me that at the same time i updated my PeerGaurdian to a beta ver. I uninstalled it and since have converted 3 avi's, ran quake 4, no problems. Could it have been that easy? Have you heard of this problem with that ver of peer gaurdian?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users