Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay Woes - Blank Box Pops Up?


  • Please log in to reply
2 replies to this topic

#1 kylezo

kylezo

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 01 May 2008 - 07:24 PM

Hi everyone!

I'm so happy my camera can't load onto my computer anymore :thumbsup:

Yesterday everything worked fine. No new programs have been installed...puzzling to say the least.

We have 2 different cameras and for both, we plug in, choose Scanner and Camera Wizard from the Autoplay menu, and away we go.

Today I plugged in one of the cameras and the Autoplay window popped up, but it was totally blank.

So I went into the camera under My Computer. Noticed that the camera seems to be recognized differently by Windows - was there a recent update? Because the right-click options have changed a bit, it seems. Right clicked, went to Open. The computer then presented me with a window showing a folder with no name. I double clicked on it, and there was the next folder, also with no name. I double clicked that, and there was an empty window, just waiting to not give me my pictures :trumpet:

I tried Explore instead of Open and then the folder tree showed the correct names of the folders (100ricoh, DCIM) but the browser still showed no names or files.

Went into properties and set the Autoplay to automatically run the Scanner and Camera Wizard. Plugged her back in and the wizard popped up and told me there were no pictures on the camera. Funny since in the properties menu of the camera it tells me there are 30 pictures (the correct number) although none of them show up in browsing the camera.

Tried the Autoplay Repair Wizard (Autofix.exe) to no avail - the wizard will not recognize the camera as an external drive.

So, I plugged in the other camera and surprise - it works perfectly normally. Stunned, I plugged the first one back in. It also worked perfectly normally. This happened about 2 paragraphs into this post :flowers:

So now instead of troubleshooting to help solve this problem, this post has become about: what the heck is going on? Maybe my memory card has format issues...please hold while I reformat the card using the camera... :inlove:

Ok, formatted the card with the camera, Autoplay still seems to be working, just used that to transfer images...but here's the deal: I plugged this camera into a Vista machine and edited some of the pictures using Vista on the card directly. Then those pictures howed up in my camera as 'unmatched file type' (they are still .jpg's) and in the scanner and camera wizard as a frightening noisy jumble of green and pink static. So I took those pictures off by using a USB card reader (in which they showed up fine). Then I reformatted, thinking maybe Vista had a hand in all this. Took new pictures, transferred those using the Wizard (worked normally) but I still have this wierd issue where when I browse the camera, the folders have no names - but the title bar of the window shows the correct name - then pictures are in there just fine though. Additionally, the camera still doesn't show up in the Autoplay Repair Wizard, even though I can use Autoplay and the Image wizard just fine.

I think the root of the issue is that little detail that I mentioned earlier - Windows seems to be recognizing the camera differently - I think it used to be trated as an external hard drive (even though the icon was of a camera). Now it's not assigning it the same status. I definitely prefer the former. Another detail - the name of the camera shows up as "Caplio R4 #3", indicating that there are other entries in my computer for the camera that are just being sequentially passed up? I'd like to just delete entries for the same camera, I only need one 'profile', but I don't know how Windows handles these things (and apparently Windows doesn't either :cool: )

Well, I think this is enough info. I'll check back immediatly upon another post if there are any more questions.

Thanks everyone!

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:51 AM

Posted 02 May 2008 - 12:55 PM

Open Device Manager and expand all of the +'s. Look and see if there are any yellow exclamation points by USB devices, USB hubs or storage devices. That should give a clue to the problem area
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 kylezo

kylezo
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 16 May 2008 - 12:19 AM

Hi, no issues with devices in Device Manager.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users