Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting Up Wireless To Stay


  • Please log in to reply
2 replies to this topic

#1 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:08:23 PM

Posted 01 May 2008 - 11:27 AM

Ok here is the problem. I can get my wireless card to work no problem but I have to use the terminal to tell the computer what the WEP key is.

What I do is.
sudo iwconfig ath0 key *key goes here*

then
sudo dhclient ath0

when I do this in the terminal I can get my internet to work just fine, problem is it doesn't stay and every time I reboot I have to retype everything, would love to be able to set it up so I wouldn't have to.

Any suggestions?

I tried using the network management tool, I typed in the SSID, and the wep key with the WEP (ACSI) encryption setting and the ip set to get it by DHCP and still can't get it to work, only been able to get it to work though the terminal.

BTW Wireless card is a D-Link WDA-1320

BC AdBot (Login to Remove)

 


#2 Foster Grant

Foster Grant

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 02 May 2008 - 10:21 PM

First, never use WEP. It's poor encryption. Set your router up for WPA Personal.

You should have a network manager applet in your notification area at the upper right; icon looks like two computers ... well, networked. IF that's not working, hook up your computer via Ethernet and use Synaptic to download and install a program called WiFi-radar.

#3 Miljet

Miljet

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Location:Texas Gulf Coast
  • Local time:11:23 PM

Posted 04 May 2008 - 09:46 AM

Try this link. It is an old one, but worked for me.

http://ubuntuforums.org/showthread.php?t=6...;highlight=gilf




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users