Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected With Btcar.com Hijacker


  • Please log in to reply
4 replies to this topic

#1 seenone08

seenone08

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 30 April 2008 - 03:53 PM

I am blocked when trying to access search pages all except google.

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 01 May 2008 - 04:41 PM

could you please tell us your windows version , your antivirus protection and what other protection programs you have on board; when were they last all fully updated and run on full computer scans?

#3 seenone08

seenone08
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 01 May 2008 - 07:42 PM

I have windows XP, and spybot, also i have avg. None of the programs have indentified the btcar.com virus. All the programs update regularly.

#4 seenone08

seenone08
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 01 May 2008 - 07:43 PM

I forgot to add, that i recently installed counterspy.

#5 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 02 May 2008 - 10:43 AM

I forgot to add, that i recently installed counterspy.



was this before or after you had problems accessing pages and from which sourse did you get the download?

have you yet tried a system restore to prior TO the problem started?


guide to accessing system restore in XP, with pictures :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users