Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Service Pack 3 Rc2


  • Please log in to reply
3 replies to this topic

#1 grandad62

grandad62

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 30 April 2008 - 06:04 AM

hi all have been running sp3 rc2 on my pc since christmas. now the rtm is available need to uninstall it to get the final version. wherever i go in microsoft i cannot get an answer. as usual.in technet they say it should show in add and remove. but it does not show there. anybody know how and where to find the uninstall

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:54 AM

Posted 30 April 2008 - 10:25 AM

I have SP3, RC2 installed on my XP Home (2) and each install reflects SP3 in the Add/Remove Programs menu.

If yours does not show up there, I would say that something has gone wrong with the install.

FWIW: There is a delay on the final release of SP3.

Louis

#3 grandad62

grandad62
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 01 May 2008 - 03:39 AM

hi there, sp3 shows up on my home page and on belarc,but not in the add and remove. tried the search trick to delete it but of course it wont let me delete from there because it is running.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:54 AM

Posted 01 May 2008 - 07:17 AM

In the control panel are you looking in the add/remove Windows components, this is one of the options on in the left margin?

If you have an application that you can't delete because it is running try deleting it in Safe Mode.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users