Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

May Have Deleted Some Windows Registry Files...


  • Please log in to reply
1 reply to this topic

#1 rusty521

rusty521

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 29 April 2008 - 12:43 PM

So last night I downloaded and ran DTTweak because my defragmenter was not working. I ran the defragmenter and the windows registry cleaner and it was all ok. I shut my computer down and went to sleep. This morning I went on my computer and nothing worked. I have a Dell and my quickset didn't work at all, along with iTunes, Internet Explorer and System Restore. When i try to run System Restore it says that Volume Shadow Copy service used by System Restore is not working... Any ideas??

BC AdBot (Login to Remove)

 


m

#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,714 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:06 AM

Posted 29 April 2008 - 02:53 PM

Type services.msc in the "start search" box. Click on the little gear icon that shows up, then scroll down to Volume Shadow Copy. Right click on it, click properties.
In the 'dropdown box', set it to Automatic, then start the service.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users