Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Antivirus Problem


  • This topic is locked This topic is locked
2 replies to this topic

#1 jtverg

jtverg

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:40 PM

Posted 28 April 2008 - 09:43 PM

Using online info, I removed all files, and registry infections, and my machine scans clean using spyhunter. The residual problem is when I launch MSIE and search i get a fake error message in the list of sites that leads me back to the same malware site. I also get an error box when I change sites or open some docs or links. There is also a fake Youtube link listed that goes to the same place.

The error box says:

Your system is infected with a dangerous virus.
Note: Strongly recommended to install antispyware program to clean your system and avoid
total crash of your computer!

Click OK to download the antispyware (Recommended)

If I click cancel it goes away for a few moments and then comes back when I switch locations.

I am attaching the the Deckerd scan logs.

Thank you for any advice you can give.

Attached Files


Edited by jtverg, 28 April 2008 - 09:45 PM.


BC AdBot (Login to Remove)

 


#2 ken545

ken545

    Malware Response Team


  • Malware Response Team
  • 1,685 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Space Coast of Florida
  • Local time:02:40 PM

Posted 15 May 2008 - 04:05 AM

jtverg,

Welcome, you posted here and never followed through with the fix, is this the same computer ?

http://www.bleepingcomputer.com/forums/t/144226/fake-google-error-message/

mvp_host.pngConsumer Security 2007-2008-2009-2010-2011-2012-2013-2014



donate.gif Please consider a donation to help me keep up my fight against malware.

 

Just a reminder that threads will be closed if no response in 3 days


#3 ken545

ken545

    Malware Response Team


  • Malware Response Team
  • 1,685 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Space Coast of Florida
  • Local time:02:40 PM

Posted 31 May 2008 - 09:59 PM

Due to inactivity, this thread will now be closed. If you need this topic reopened, please contact a Staff member. Include the address of this thread in your request. This applies only to the original topic starter. Should you have a new issue, please start a New Topic.

mvp_host.pngConsumer Security 2007-2008-2009-2010-2011-2012-2013-2014



donate.gif Please consider a donation to help me keep up my fight against malware.

 

Just a reminder that threads will be closed if no response in 3 days





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users