Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cmd Woes


  • Please log in to reply
4 replies to this topic

#1 kd7jit

kd7jit

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 28 April 2008 - 12:53 AM

My command prompt fails to auto complete and ignores the settings, regardless of when or where I set them. Help! its driving me crazy.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:53 AM

Posted 28 April 2008 - 08:46 AM

Hi, I guess that I don't understand just what you are trying to do.

Louis

#3 kd7jit

kd7jit
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 28 April 2008 - 10:37 AM

Sorry, figured it out this morning, aparently only available from defaults.... Auto Complete.

Anyway thanks

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:53 AM

Posted 28 April 2008 - 10:48 AM

Would you care to share how you solved it for the benefit of others who may have similar problems?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 kd7jit

kd7jit
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 28 April 2008 - 02:23 PM

To turn on auto complete for the command prompt in XP.

open prompt

right click on title bar, Select Defaults (See Defaults.jpg)

Click on check Auto Complete and click Okay. (See Setting.jpg)

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users