Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why Won't You Work!


  • Please log in to reply
No replies to this topic

#1 Miyuki

Miyuki

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 27 April 2008 - 10:49 PM

I hope I am putting this in the right section but...I have a problem and it's driving me insane. I have Windows XP Home Edition installed on my computer, and lately I have had issues iwth my wireless net. For the longest time the net has flickered on and off, but usually I would jsut bounce the router and it would be alright. Then a few weeks ago firefox and trillian started to mess up if I left my computer on over night which has never been a problem before. But I would just reboot and it would be fine. But then the REAL problem happened, last Sunday. Suddenly...my net wouldn't connect...PERIOD! It will SAY I am connected but I am not! We have tried just about EVERYTHING we could think of! I moved it down to the main computer and router, and hooked it up directly to the router and still nothing. We disabled and renabled the wireless connection and such. And we can see it on the network but can't access the files, we tried to repair the wireless connection but it would just fail at renewing the ip address, and I even had my friend's computer nerd dad come and look at it and nothing! I don't want to have to use the recovery disk to redo my computer and loose all the programs and such I have but...well...this is just driving me insane! Does anyone know what might be wrong with it?

(Moderator edit: post moved to more appropriate forum. jgweed)

Edited by jgweed, 28 April 2008 - 08:10 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users