Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Messed Up But No Virus Found


  • Please log in to reply
32 replies to this topic

#1 mtxteg

mtxteg

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 27 April 2008 - 10:37 PM

Hi all. I hope someone can help me. Im still having problems with my computer after it got infected with a virus. I cleaned it all out and and the pop-ups are all gone but its not all back to normal.

The problems are:
MSN Messenger doesnt open, just sits in processes list doing nothing.
Internet Explorer is running very slow, and some text is out of proportion. Also the txt entree bar/search bars on some sites have gone small (dont know why)

I have ran:
Registry Booster - found nothing
Ad-Aware - Found nothing
VundoFix - Found nothing

If someone knows whats happening and could help that would be awesome. Also if you want me to post a hijackthis log file then let me know.

-----------
LUKE

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:21 PM

Posted 27 April 2008 - 11:19 PM

Please download Malwarebytes Anti-Malware

http://www.bleepingcomputer.com/forums/ind...st&p=789904
Chewy

No. Try not. Do... or do not. There is no try.

#3 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:21 PM

Posted 27 April 2008 - 11:20 PM

It's probably the aftereffects of the virus you had before.

If doing a re-install of the programs above doesn't work, you should probably head over to the HiJack this forum. They can make sure nothing's still lurking around in your computer.

edit: Listen to DaChew , lol

Edited by funnytim, 27 April 2008 - 11:25 PM.


#4 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 27 April 2008 - 11:24 PM

thanks guys ill reinstall the programs and see what happenes..
and ill run malware hope that helps..
ill let you know

#5 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 01:47 AM

ok did a scan with malware bites and clean it all up only found 4 files which are now all gone.
Reinstalled internet explorer but its still running slow and not loading all the pages.
As for MSN Messenger. still no good.

#6 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 01:53 AM

Hi all ,,
I was having trouble with some issues with IE and MSN.
IE is running very slow and some websites not working correctly..
MSN Messenger just sits in the process list doing nothing.
Someone said to try reinstall both programs which i have done with no success in fixing the problem.
I also ran Malwarebytes and it only found 4 files which have no been deleted but im still having the same issues.

Could someone please help me.. let me know if you want the Hijackthis logfile.

Thanks,
LUKE

#7 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,730 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:09:21 PM

Posted 28 April 2008 - 02:33 AM

Hi,

You may try this:

1. First download ATF cleaner ATF Cleaner.

*Double-click ATF-Cleaner.exe to run the program.
* Under Main choose: Select All
* Click the Empty Selected button.

If you have CCleaner you don't need this one.

2. Download http://wiki.djlizard.net/Dial-a-fix.

* Double green checkmark: "Check all" - turns everything on.
* Press Go.


Good luck!

#8 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:21 PM

Posted 28 April 2008 - 06:10 AM

The log is automatically saved and can be viewed by clicking the Logs tab in MBAM.
Copy and paste the contents of that report in your next reply and exit MBAM.


those 4 items might be of some importance
Chewy

No. Try not. Do... or do not. There is no try.

#9 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 06:29 AM

Still cant msn and font in IE out of proportion (changing size does not fix)

here is the log file from MBAM

Malwarebytes' Anti-Malware 1.11
Database version: 689

Scan type: Quick Scan
Objects scanned: 38478
Time elapsed: 9 minute(s), 54 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 1
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cmdService (Adware.CommAd) -> Delete on reboot.

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#10 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:21 PM

Posted 28 April 2008 - 06:44 AM

that was the only log or just the most recent, you mentioned 4 items?
Chewy

No. Try not. Do... or do not. There is no try.

#11 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 06:56 AM

seems that all is gone that was the only one remaining.

MSN still not opening.
IM at a loss :thumbsup:

oh and most the text in web pages are really big... still

#12 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:21 PM

Posted 28 April 2008 - 07:30 AM

does the view>>text size>>>

have any effect?
Chewy

No. Try not. Do... or do not. There is no try.

#13 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 07:48 AM

I just Removed MSN and ran REGCURE
everything is back to normal

Anything i should do befor reinstalling MSN?

#14 mtxteg

mtxteg
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 28 April 2008 - 08:00 AM

ok still a little problem. Text size normal but seems like text is overlapping itself. and not all of the page is being displayed..
did i mention i hate computers :thumbsup: lol

#15 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:21 PM

Posted 28 April 2008 - 08:32 AM

try raising your screen resolution in display properties

did I tell you that malware messes with video settings on occasion
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users