Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Everyone.


  • Please log in to reply
2 replies to this topic

#1 jodly38

jodly38

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 27 April 2008 - 12:48 AM

,and hope that when i need some input , you all will try to help. just had my puter re-formated, and the sound driver didn't install? weird huh. anyway, got thaqt fixed and will be here for anyone who might need some help. i am not like a wiz kid.... but consider myself above average in the home computer world. so thanks all and have a great day....or night! john :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:02 AM

Posted 27 April 2008 - 01:22 AM

Hello, John.
Welcome to Bleeping Computer.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

These 2 tutorial sections contain a lot of useful information:
Tutorials
Mini guides and how-tos - Simple answers to common questions
Be sure to check them out. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:02 AM

Posted 27 April 2008 - 07:53 AM

BC exists in a special time zone where there is never day nor night, and there are always friendly members who are willing to help each other with computer problems.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users