Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Boot Up Toshiba Laptop Because Of Pxe Problem?


  • Please log in to reply
1 reply to this topic

#1 Jbar

Jbar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 26 April 2008 - 01:09 PM

I have a five year old Toshiba laptop that will not boot up. I keep getting stuck with the same message over and over.
When I press power, the normal Toshiba start up screen appears, but shortly there after I get the following message:

Intel UNDI PXE - 2.0 (build 082)
Copyright 1997-2000 Intel Corporation

For Relatek RTL8139(X)/8130/810X PCI Fast Ethernet Controller V2.13 (020326)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE Rom

And this message repeats and repeats.

Now, I have not been using an ethernet cable for years now, instead I've been using a usb wireless hookup. I don't quite know why it's looking for an ethernet cable...
Edit: I can access the setup menu, but cannot boot safe mode.
Any help would be greatly appreciated.

Thank you!

Edited by Jbar, 26 April 2008 - 01:10 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:27 AM

Posted 26 April 2008 - 03:48 PM

If you are not using the Realtek NIC...why not disable it in the BIOS...and see if the message goes away?

That message seems to normally come up when the boot order in the BIOS does not reflect the hard drive. The system is trying to do a network boot, in the absence of the hard drive.

Check your boot order in the BIOS, IDE-0 should be the first option.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users